UseBB 0.6a released

Submitted by Anonymous on Wed, 08/24/2005 - 14:26
Written by
Dietrich

Due to an XSS vulnerability found in UseBB 0.6, a small revision release under the name 0.6a has been made.

The vulnerability found by QualityPix.nl makes it possible to execute potentionally dangerous JavaScript code via the search results page. To fix this problem, upgrade to UseBB 0.6a.

Downloads are at http://www.usebb.net/downloads/.

ero-sennin

Wed, 08/24/2005 - 20:09

upgraded :)

Thanks for the quick fix, upgraded :)